Utilizamos cookies para mejorar la experiencia de navegación de los usuarios, si continúas navegando, consideramos que aceptas su uso.

Soporte técnico Intercontectar Torre con Portatil

  1. #1
    Oldfag - Premium nº 288 Avatar de DarkSkeletor
    Registro
    05 abr, 13
    Ubicación
    Tabarnia - España
    Mensajes
    5,099

    Intercontectar Torre con Portatil

    Hola shurs. A ver si me explico. Tengo lo siguiente

    Torre conectada al router por cable y un portatil por wifi.
    En ambos:
    Windows 10 1903
    SMB1 activado
    Regla de entrada en el firewall 'compartir archivos e impresoras' activado
    Configuracion de uso compartido avanzado, todo activado salvo el protegido por contraseña
    Mismo grupo de trabajo en ambos
    1 carpeta en cada equipo compartida
    Veo el equipo compartiendo en RED
    Hacen ping correctamente

    Desde la torre puedo acceder bien al portatil pero al reves me dice que no puedo acceder. Alguna idea?
    Respeta a los animales. No los maltrates. La tortura ni arte ni cultura.

  2. #2
    Dancing Dog Avatar de issue2b
    Registro
    27 sep, 14
    Ubicación
    DoggyCom 2019
    Mensajes
    16,672
    El autentico y genuino.
    Si el sitio al que me llevas vale más de 20€ me piro con una rumana.

  3. #3
    ForoParalelo: Miembro
    Registro
    18 may, 16
    Mensajes
    404
    Perdona pero no tengo ni idea... Busca el error exacto que te sale en Google, a ver qué encuentras

  4. #4
    ForoParalelo: Miembro Avatar de Aureolo
    Registro
    28 mar, 19
    Ubicación
    Mi casa, mi reino
    Mensajes
    654
    Desactiva firewall en ambos equipos.
    Confirma que tienes en ambos recursos compartidos y los permisos son los correctos (yo lo hago a través de Botón derecho-> propiedades-> pestaña compartir-> uso compartido avanzado -> marcar el check de "Compartir esta carpeta" -> ir al botón permisos en esa misma pantalla -> cambiar al grupo todos las propiedades marcando leer y cambiar.

    Para forzar aplicar los nuevos permisos, yo haría reboot en ambos equipos (soy muy vago para el tema de comandos).

    Sobre SMB1, puede darte el coñazo porque fue la "entrada" para el wanacry (o como se escriba), ahora están creo recordar en la versión 3.
    https://support.microsoft.com/es-es/...windows-server

    Espero sea de ayuda, pero cuando windows no kiere, no kiere.
    Me gustan las cosas claras y tú me das mala espina.

  5. #5
    Oldfag - Premium nº 288 Avatar de DarkSkeletor
    Registro
    05 abr, 13
    Ubicación
    Tabarnia - España
    Mensajes
    5,099
    Cita Iniciado por Aureolo Ver mensaje
    Desactiva firewall en ambos equipos.
    Confirma que tienes en ambos recursos compartidos y los permisos son los correctos (yo lo hago a través de Botón derecho-> propiedades-> pestaña compartir-> uso compartido avanzado -> marcar el check de "Compartir esta carpeta" -> ir al botón permisos en esa misma pantalla -> cambiar al grupo todos las propiedades marcando leer y cambiar.

    Para forzar aplicar los nuevos permisos, yo haría reboot en ambos equipos (soy muy vago para el tema de comandos).

    Sobre SMB1, puede darte el coñazo porque fue la "entrada" para el wanacry (o como se escriba), ahora están creo recordar en la versión 3.
    https://support.microsoft.com/es-es/...windows-server

    Espero sea de ayuda, pero cuando windows no kiere, no kiere.
    Ya mirare a ver los comandos con el powershell pero a priori todo esta correcto, mas que nada porque desde la torre si puedo pasar las cosas al portatil. Parece que es el portatil que no puede acceder a la torre, y todos los permisos y servicios activos estan calcados.

    Muchas gracias.
    Respeta a los animales. No los maltrates. La tortura ni arte ni cultura.

  6. #6
    ForoParalelo: Miembro Avatar de Aureolo
    Registro
    28 mar, 19
    Ubicación
    Mi casa, mi reino
    Mensajes
    654
    ¿Has probado por cable directo (cable cruzado)? a ver si tienes algo en el router que te jode en ese sentido
    Me gustan las cosas claras y tú me das mala espina.

  7. #7
    Oldfag - Premium nº 288 Avatar de DarkSkeletor
    Registro
    05 abr, 13
    Ubicación
    Tabarnia - España
    Mensajes
    5,099
    Cita Iniciado por Aureolo Ver mensaje
    ¿Has probado por cable directo (cable cruzado)? a ver si tienes algo en el router que te jode en ese sentido
    No me deja de ninguna
    Respeta a los animales. No los maltrates. La tortura ni arte ni cultura.

  8. #8
    ForoParalelo: Miembro Avatar de Aureolo
    Registro
    28 mar, 19
    Ubicación
    Mi casa, mi reino
    Mensajes
    654


    Pues sí que está tocapelotas el tema. Y si en vez de compartir, creas una unidad de red en ambos (al recurso compartido del otro equipo me refiero), ¿tampoco te deja acceder?
    Me gustan las cosas claras y tú me das mala espina.

  9. #9
    Oldfag - Premium nº 288 Avatar de DarkSkeletor
    Registro
    05 abr, 13
    Ubicación
    Tabarnia - España
    Mensajes
    5,099
    Cita Iniciado por Aureolo Ver mensaje


    Pues sí que está tocapelotas el tema. Y si en vez de compartir, creas una unidad de red en ambos (al recurso compartido del otro equipo me refiero), ¿tampoco te deja acceder?
    Tampoco. Sabes lo curioso, que el ping lo hace bien Por lo visto con las ultimas actualizaciones hay mucha gente que le es imposible haga lo que haga.
    Última edición por DarkSkeletor; 08/11/2019 a las 18:58
    Respeta a los animales. No los maltrates. La tortura ni arte ni cultura.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •